Back to overview
Degraded
Updating layers that have sublayers with the point geometry type
Oct 31 at 11:13am AEDT
Affected services
Civillo - Application
Resolved
Oct 31 at 11:55am AEDT
The issue has been fixed.
Thanks for your patience.
Affected services
Civillo - Application
Updated
Oct 31 at 11:51am AEDT
A hotfix is currently being deployed.
Affected services
Civillo - Application
Created
Oct 31 at 11:13am AEDT
An update went out earlier today to fix an issue where updating the color of points could sometimes make the points not render on the map.
Unfortunately the fix had the side effect of breaking the update of point symbols.
We are working on a hotfix.
Affected services
Civillo - Application