Back to overview
Degraded
There are some current issues with progressing permits.
Nov 04 at 08:48am AEDT
Affected services
Civillo - Application
Resolved
Nov 04 at 11:48am AEDT
We have resolved the issue, however some permits with recent category or permit sign offs may be stuck in a "pending category signoff" or "pending signoff state".
If you have permits stuck in these states, please contact info@support.com to have the state reset.
Affected services
Civillo - Application
Created
Nov 04 at 08:48am AEDT
After yesterday's infrastructure update, there are suddenly some issues with progressing permits. The team is working to get the issue resolved ASAP.
Affected services
Civillo - Application