Back to overview
Degraded
There are some issues with the markup server causing it to drop out.
Jun 16 at 12:02pm AEST
Affected services
Civillo - Application
Resolved
Jun 16 at 01:17pm AEST
The issue has been resolved.
Affected services
Civillo - Application
Created
Jun 16 at 12:02pm AEST
The markup server is having some temporary issues that we are resolving. You won't lose any work, but may notice you get disconnected and cannot reconnect momentarily at times.
Affected services
Civillo - Application