Back to overview
Degraded

There is an issue with creating user layers after the 3.57.0 update

Sep 02 at 10:20am AEST
Affected services
Civillo - Application

Resolved
Sep 02 at 10:34am AEST

The issue has been resolved.

Created
Sep 02 at 10:20am AEST

There is an issue with creating user layers after the 3.57.0 update that is affecting some users. A hot fix is being deployed now and should be available shortly.